Playboy: The Mansion: Difference between revisions

no edit summary
No edit summary
No edit summary
Line 1: Line 1:
{{info-stub}}
{{info-stub}}


{{infobox game
{{infobox
|image            = Playboy_The_Mansion_Coverart.jpg
|image            = Playboy_The_Mansion_Coverart.jpg
|caption          = Playboy: The Mansion Cover Art
|caption          = Playboy: The Mansion Cover Art
Line 34: Line 34:
|linuxstatusNTSCJ  =
|linuxstatusNTSCJ  =
|macstatusNTSCJ    =
|macstatusNTSCJ    =
<!-- Windows specs -->
|pcsx2ver          = 1.0.0 r5350
|gsname            = GSdx
|gsver            = 5334 (MSVC 16.00, SSE2) 0.1.16
|soundname        = SPU2-X
|soundver          = 5324 2.0.0
|padname          = LilyPad svn
|padver            = (r5282) 0.11.0
|dvdplugname      = Internal ISO Reader
|dvdplugver        =
|biosver          = Europe v02.00 (14/06/2004)
|hacks            =
|fpsinfo          = Unknown
|comment          = No current configuration allows the game to boot however this could be a result of the imaging method used
<!-- Linux specs -->
|linuxpcsx2ver    =
|linuxgsname      =
|linuxgsver        =
|linuxsoundname    =
|linuxsoundver    =
|linuxpadname      =
|linuxpadver      =
|linuxdvdplugname  =
|linuxdvdplugver  =
|linuxbiosver      =
|linuxhacks        =
|linuxfpsinfo      =
|linuxcomment      =
<!-- Minimal PC specs -->
|cputype          = Intel Core 2 Duo E8400 @ 3.00GHz
|gputype          = ASUS GeForce 9600GT 1GB v301.42
|pccomment        = Windows 7 Professional 64 bit, 4GB RAM
}}
}}
[[Category:Temp - unverified automatically converted pages]]
<!-- Windows and Linux testing tables (remove comment signs on usage, for Macintosh you have to add the same lines begin with {{TestingHeader|OS=Mac}}) -->
{{TestingHeader|OS=Windows}}
{{TestingEntry
|Status=?
|Region=?
|OS=?
|CPU=Intel Core 2 Duo E8400 @ 3.00GHz
|GPU=ASUS GeForce 9600GT 1GB v301.42
|Revision=1.0.0 r5350
|Graphics=GSdx 5334 (MSVC 16.00, SSE2) 0.1.16
|Sound=
* SPU2-X 5324 2.0.0
* LilyPad svn (r5282) 0.11.0
|Comments=BIOS: Europe v02.00 (14/06/2004), No current configuration allows the game to boot however this could be a result of the imaging method used, Windows 7 Professional 64 bit, 4GB RAM
|Tester=?
}}
{{TestingFooter}}
<!--
{{TestingHeader|OS=Linux}}
{{TestingEntry
|Status=?
|Region=?
|OS=?
|CPU=?
|GPU=?
|Revision=?
|Graphics=?
|Sound=?
|Comments=?
|Tester=?
}}
{{TestingFooter}}
-->
<!-- Remove comment signs and add issues here -->
<!-- IssueLevel is issue severity level -1,0,1 or 2 (note, minor, serious and major accordingly)-->
<!--
==Known Issues==
{{Issue
|IssueName=
|IsFixed=
|IssueLevel=
|Description=
|Workaround=
}}
-->
67,303

edits