Changes

Jump to navigation Jump to search
no edit summary
Line 52: Line 52:  
|CRCsNTSCJ        = A8901AD6<br />99A8B4FF <small>(Korea)
 
|CRCsNTSCJ        = A8901AD6<br />99A8B4FF <small>(Korea)
 
|releasedateNTSCJ  = June 26, 2004<br />July 8, 2004 <small>(Korea)</small>
 
|releasedateNTSCJ  = June 26, 2004<br />July 8, 2004 <small>(Korea)</small>
|statusNTSCJ      =
+
|statusNTSCJ      = 2
 
|linuxstatusNTSCJ  =
 
|linuxstatusNTSCJ  =
 
|macstatusNTSCJ    =
 
|macstatusNTSCJ    =
Line 118: Line 118:  
|Status=2
 
|Status=2
 
|Region=NTSC-U
 
|Region=NTSC-U
|OS=Windows 8.1, 64-bit
+
|OS=Windows 8.1, x64
 
|CPU=Intel(R) Pentium(R) CPU G2030 @ 3.00GHz
 
|CPU=Intel(R) Pentium(R) CPU G2030 @ 3.00GHz
 
|GPU=NVIDIA GeForce GT 1030 @ 2 GB
 
|GPU=NVIDIA GeForce GT 1030 @ 2 GB
 
|Revision=1.5.0 (special version for this game)
 
|Revision=1.5.0 (special version for this game)
|Graphics=GSdx 20200506140834 (MSVC 19.25 SSE2/SSE41) 1.2.0
+
|Graphics=GSdx (MSVC 19.25 SSE2/SSE41 1.2.0)
 
<spoiler show="Settings" hide="Hide">
 
<spoiler show="Settings" hide="Hide">
 
* Renderer: OpenGL (Hardware)
 
* Renderer: OpenGL (Hardware)
Line 131: Line 131:  
* CRC Hck Level: Partial (OpenGL)  
 
* CRC Hck Level: Partial (OpenGL)  
 
* Blending Accuracy: Basic (Recommended)
 
* Blending Accuracy: Basic (Recommended)
* Enable HW Hacks: Frame Buffer Conversion
+
* Enable HW Hacks:
 +
** Frame Buffer Conversion
 
* Widescreen patch
 
* Widescreen patch
 
</spoiler>
 
</spoiler>
 
|Sound=
 
|Sound=
*SPU2-X 20200506140834 2.0.0
+
*SPU2-X (20200506140834) 2.0.0
 
*LilyPad (20200506140834) 0.12.1
 
*LilyPad (20200506140834) 0.12.1
 
|Comments=Japan v01.00(17/01/2000), as they said in the comments on the official website of the PCSX2 emulator for PAL-game and everything works 100% at 1080p (60 frames). There were artifacts from small black squares, and now they are not there, because, I reconfigured the emulator.
 
|Comments=Japan v01.00(17/01/2000), as they said in the comments on the official website of the PCSX2 emulator for PAL-game and everything works 100% at 1080p (60 frames). There were artifacts from small black squares, and now they are not there, because, I reconfigured the emulator.
 +
|Tester=Chern40+7
 +
}}
 +
{{TestingEntry
 +
|Status=2
 +
|Region=NTSC-K
 +
|OS=Windows 8.1, x64
 +
|CPU=Intel(R) Pentium(R) CPU G2030 @ 3.00GHz
 +
|GPU=NVIDIA GeForce GT 1030 @ 2 GB
 +
|Revision=1.5.0 (special version for this game)
 +
|Graphics=GSdx (MSVC 19.25 SSE2/SSE41 1.2.0)
 +
<spoiler show="Settings" hide="Hide">
 +
* Renderer: OpenGL (Hardware)
 +
* Large Framebuffer
 +
* Native Resolution: 1920x1080
 +
* Texture Filtering: Bilinear (PS2)
 +
* Anisotropic Filtering: 16x
 +
* CRC Hck Level: Partial (OpenGL)
 +
* Blending Accuracy: Basic (Recommended)
 +
* Enable HW Hacks:
 +
** Frame Buffer Conversion
 +
* External Shader
 +
* Widescreen patch
 +
</spoiler>
 +
|Sound=
 +
*SPU2-X
 +
*LilyPad
 +
|Comments=Japan v01.00(17/01/2000), I did not notice any problems in the game! The game runs at 1080p 60 FPS, no brakes, bugs or freezes.
 
|Tester=Chern40+7
 
|Tester=Chern40+7
 
}}
 
}}
 
{{TestingFooter}}
 
{{TestingFooter}}
 +
    
<!--
 
<!--
ninja
2,509

edits

Navigation menu